<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Joe Brown" />
<meta property="news_keywords" content="sports, wingers,Baseball, Red Wing Wingers" />
<meta property="description" content="The dugout was shell-shocked. But pitcher Kyle Hawe was unfazed.Things looked bleak for the Red Wing baseball team as they gave up three errors in the top of..." />
<meta property="keywords" content="sports, wingers,Baseball, Red Wing Wingers" />
<meta property="article:publisher" content="https://www.facebook.com/redwingrepublicaneagle" />
<meta property="article:tag" content="sports, wingers,Baseball, Red Wing Wingers" />
<meta property="article:published_time" content="2017-06-06T23:10:41-05:00" />
<meta property="article:modified_time" content="2017-06-06T23:10:41-05:00" />
<meta property="image:alt" content="Members of the Red Wing baseball team celebrate its Section 1AAA championship after defeating Northfield, 6-4, on Tuesday at the Red Wing Athletic Field. Kyle Stevens / Rivertowns Multimedia" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Baseball: Shocked, settled, state bound" />
<meta property="twitter:image" content="http://www.republican-eagle.com/sites/default/files/styles/16x9_430/public/field/image/061017.S.RE_.RW%20baseball%20celly%201.jpg?itok=E3z9crAr" />
<meta property="twitter:url" content="http://www.republican-eagle.com/sports/wingers/4279457-baseball-shocked-settled-state-bound" />
<meta property="fb:app_id" content="243322109167890" />
<meta property="image:title" content="Red Wing baseball" />
<meta property="twitter:description" content="The dugout was shell-shocked. But pitcher Kyle Hawe was unfazed.Things looked bleak for the Red Wing baseball team as they gave up three errors in the top of the first inning of the Section 1AAA championship against Northfield, allowing three Raiders to cross home in the process.Save for a few swear..." />
<meta property="og:url" content="http://www.republican-eagle.com/sports/wingers/4279457-baseball-shocked-settled-state-bound" />
<meta property="og:description" content="The dugout was shell-shocked. But pitcher Kyle Hawe was unfazed.Things looked bleak for the Red Wing baseball team as they gave up three errors in the top of the first inning of the Section 1AAA championship against Northfield, allowing three Raiders to cross home in the process.Save for a few swear..." />
<meta property="og:type" content="article" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.republican-eagle.com/sites/default/files/styles/square_300/public/field/image/061017.S.RE_.RW%20baseball%20celly%201.jpg?itok=y6mWi3r8" />
<meta property="og:title" content="Baseball: Shocked, settled, state bound" />
<meta property="og:image:height" content="300" />
<link rel="apple-touch-icon" href="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.republican-eagle.com/sports/wingers/4279457-baseball-shocked-settled-state-bound?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4279457" />
<link rel="canonical" href="/sports/wingers/4279457-baseball-shocked-settled-state-bound" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Baseball: Shocked, settled, state bound | Republican Eagle</title>
    <link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/css/article-slider.css?or37ji" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?or37ji" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/css/global-no-mqs.css?or37ji" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/css/global.css?or37ji" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-20', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?or37ji"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?or37ji"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/republican-eagle', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/republican-eagle', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/republican-eagle', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/republican-eagle', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/republican-eagle', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/republican-eagle', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/republican-eagle', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/republican-eagle', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/republican-eagle', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-Republican-Eagle"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

          if (jQuery(window).width() >= 728) {
            jQuery.getScript('//biddr.brealtime.com/29336244-929.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/29336244-929.js');
            });
          } else {
            jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
              console.log('loaded biddr.brealtime.com/91130429-649.js');
            });
          }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4279457 node-type-article domain-www-republican-eagle-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Republican Eagle"><img src="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/logo.png" alt="Republican Eagle" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Republican Eagle</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/wingers/4279457-baseball-shocked-settled-state-bound" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/republicaneagle_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/region/4279245-840-pm-update-hudson-drowning-victim-19-was-st-paul-resident'>8:40 p.m. update: Hudson drowning victim, 19, was St. Paul resident</a></li><li><a href='/news/business/4279028-venture-networkers-celebrate-first-year'>Venture Networkers celebrate first year</a></li><li><a href='/news/region/4277468-federal-judge-pays-visit-proact-red-wing'>Federal judge pays a visit to ProAct in Red Wing</a></li><li><a href='/news/business/4278904-farm-market-report-june-5-zumbrota-livestock-auction-market'>Farm market report for June 5 from the Zumbrota Livestock Auction Market  </a></li><li><a href='/news/crime-and-courts/4277406-minnesota-woman-charged-crash-killed-beldenville-teen'>Minnesota woman charged in crash that killed Beldenville teen</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/wingers/4279457-baseball-shocked-settled-state-bound'>Baseball: Shocked, settled, state bound</a></li><li><a href='/sports/high-school/4279098-baseball-randolph-pine-island-elminated'>Baseball: Randolph, Pine Island elminated</a></li><li><a href='/sports/amateur/4279063-amateur-baseball-aces-top-hastings'>Amateur Baseball: Aces top Hastings</a></li><li><a href='/sports/wingers/4278981-golf-wingers-rise-claim-1aaa-crown'>Golf: Wingers rise up, claim 1AAA crown</a></li><li><a href='/sports/high-school/4278875-girls-golf-lake-city-wins-section-triple-digits'>Girls Golf: Lake City wins section by triple digits</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li><li><a href="/sports/wingers" target="_self">wingers</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/arts-and-entertainment/4277475-puppets-plus-plenty-more'>Puppets plus plenty more</a></li><li><a href='/life/arts-and-entertainment/4277458-country-legend-loretta-lynn-performs-island'>Country legend Loretta Lynn performs at The Island</a></li><li><a href='/life/arts-and-entertainment/4277460-anderson-center-presents-poets-kooser-hedin'>Anderson Center presents poets Kooser, Hedin</a></li><li><a href='/life/health/4276086-home-health-care-tips-bbb'>Home health care tips from the BBB</a></li><li><a href='/life/health/4275180-unicycle-club-offers-exercise-and-fellowship'>Unicycle club offers exercise and fellowship</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4279165-bank-america-vs-flaaen-18-17-003188-fc'>Bank of America vs Flaaen 18-17-003188 FC</a></li><li><a href='/legals/4279164-goodhue-cty-planning-com-mtg-061917'>Goodhue Cty Planning Com Mtg 061917</a></li><li><a href='/legals/4279167-25-cv-17-1334-grondahl'>25-CV-17-1334 GRONDAHL</a></li><li><a href='/legals/4279166-probate-johnson-17-1354'>Probate Johnson 17-1354</a></li><li><a href='/legals/4271897-notice-fasset'>NOTICE FASSET</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4279101-donald-monk-80'>Donald Monk, 80</a></li><li><a href='/obituaries/4279007-donald-h-bruemmer-85'>Donald H. Bruemmer, 85</a></li><li><a href='/obituaries/4278973-hilary-r-buck-lehnartz-72'>Hilary R. &quot;Buck&quot; Lehnartz, 72</a></li><li><a href='/obituaries/4278700-norman-l-froisland-89'>Norman L. Froisland, 89</a></li><li><a href='/obituaries/4278470-george-l-peterson-94'>George L. Peterson, 94</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4277469-letter-dont-transfer-public-dollars-out-public-education'>Letter: Don&#039;t transfer public dollars out of public education</a></li><li><a href='/opinion/letters/4277471-letter-trump-meets-pope'>Letter: Trump meets pope</a></li><li><a href='/opinion/editorials/4277482-editorial-three-branches-government-good-reason'>Editorial: Three branches of government for good reason</a></li><li><a href='/opinion/editorials/4276107-editorial-youve-graduated-let-lifelong-learning-begin'>Editorial: You&#039;ve graduated: Let lifelong learning begin</a></li><li><a href='/opinion/columns/4276068-column-productive-session-one-history-books'>Column: Productive session is one for history books</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="http://www.republican-eagle.com/content/submit-news-0" target="_self">submit news</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.republican-eagle.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Red Wing,Minnesota 55066"> <meta itemprop='articleBody' content="&lt;p&gt;The dugout was shell-shocked. But pitcher Kyle Hawe was unfazed.&lt;/p&gt;&lt;p&gt;Things looked bleak for the Red Wing baseball team as they gave up three errors in the top of the first inning of the Section 1AAA championship against Northfield, allowing three Raiders to cross home in the process.&lt;/p&gt;&lt;p&gt;Save for a few swear words, the Wingers' dugout was uncomfortably silent. And yet, Hawe didn't lose faith in the defense behind him.&lt;/p&gt;&lt;p&gt;“I wasn't worried at all about them,” Hawe said. “I still have the best defense in the state and I know that in my heart and in my brain. It wasn't a problem. I knew we'd come back with the bats.”&lt;/p&gt;&lt;p&gt;Red Wing had just one more error in the game. And the bats came up clutch with three runs in both the fourth and sixth innings. And when Seth Yeatman snagged the final pop fly of the game, the Wingers knocked out the two-time defending section champs with a 6-4, come-from-behind, state berth-clinching victory at the Red Wing Athletic Field.&lt;/p&gt;&lt;p&gt;“In one sense, it was so uncharacteristic for us to perform the way we did in the first inning,” said Red Wing head coach Paul Hartmann. “In another sense, it was typical of this team to continue to battle back and pick each other up and play with a lot of heart.”&lt;/p&gt;&lt;p&gt;Senior right fielder Tyler DeFore added, “This was our dream since we were little, and it was well deserved.”&lt;/p&gt;&lt;p&gt;But it came with plenty of early frustration. A pair of bobbled balls and a throwing error put Northfield ahead 3-0. It nearly became 4-0 if not for catcher Teddy Lillico tagging out Nic Zabel at the plate for the second out of the inning.&lt;/p&gt;&lt;p&gt;Things tightened up on the defensive end but the bats couldn't get started. The Wingers had no hits the first time through the lineup.&lt;/p&gt;&lt;p&gt;“We joked after the top of the fourth where we couldn't have played any worse and we're only down 3-0,” Hartmann said. “We just have to relax and play. To our guys' credit, they stayed in the moment, played off each other and got it done.”&lt;/p&gt;&lt;p&gt;Yeatman led off the bottom of the fourth with a single for the team's first base runner. Then DeFore belted a deep shot to right-center over the fielder's head for the Wingers' first run. With a double steal putting runners on second and third base, Seth Cushing brought DeFore home on a sacrifice fly while Seth Morem tied the game on a two-out Teddy Tauer bloop single.&lt;/p&gt;&lt;p&gt;“(The first inning) was very unnerving but it took a lot of deep breaths, a lot of talking, a lot of communication with each other to calm ourselves down,” Tauer said. “We knew we could put some good swings on this pitcher (Derek Albers).”&lt;/p&gt;&lt;p&gt;The Raiders retook the lead in the top of the sixth with a Ross Beumer RBI double to left-center. That would be the last blemish on Hawe's day as he gave up four runs (one earned) on nine hits and four walks with three strikeouts.&lt;/p&gt;&lt;p&gt;Even late in the game, Hawe never lost faith in his teammates.&lt;/p&gt;&lt;p&gt;“I kept thinking we'd get it back,” he said. “I knew we would win no matter what.”&lt;/p&gt;&lt;p&gt;DeFore was hit by a pitch to lead off the bottom of the sixth, eventually reaching third after a Morem single and a misplayed bunt by the Raiders.&lt;/p&gt;&lt;p&gt;“I couldn't take another minute of being down to these guys. I was having flashbacks of the hockey season,” DeFore said, recalling the boys' hockey team's double-overtime loss in the section finals to Northfield. “We needed to turn this thing around. Luckily, my teammates helped put me in scoring position.”&lt;/p&gt;&lt;p&gt;With runners on second and third, Tauer hit an Albers pitch to the opposite field for what ended up as the game-winning two-run single. Lillico added an insurance run with a bloop single later in the inning.&lt;/p&gt;&lt;p&gt;“I had to make a couple of adjustments in the at-bat because my first swing I thought I was going to put it over the right-field fence,” said Tauer, who finished 2-for-3 with three RBI. “I had to stay within myself and talk myself down and say, 'If you can get this one over second or short, you'll be good.”&lt;/p&gt;&lt;p&gt;With one on in the top of the seventh, Yeatman came in for the save and got the next three hitters out, sending Red Wing to its third state tournament, and its first since 2012.&lt;/p&gt;&lt;p&gt;“This whole year, this team has just grinded out wins and it's so special to do it with these guys,” Hawe said. “I know it's cliché, but I wouldn't want it with anyone else.”&lt;/p&gt;&lt;p&gt;State seeding will take place this weekend, and the Class 3A state quarterfinals will be played on Thursday, June 15 at Siebert Field in Minneapolis.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Baseball: Shocked, settled, state bound"> <meta itemprop='author' content="Joe Brown"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-06-06T23:10:41"> <meta itemprop='dateModified' content="2017-06-06T23:10:41"> <link itemprop='mainEntityOfPage' content="node/4279457"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.republican-eagle.com/sites/default/files/styles/square_300/public/field/image/061017.S.RE_.RW%20baseball%20celly%201.jpg?itok=y6mWi3r8"> <meta itemprop="width" content="1833"> <meta itemprop="height" content="839"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Joe Brown"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="Republican Eagle"</span> <meta itemprop="name" content="Joe Brown"> <meta itemprop="homeLocation" content="Red Wing"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="651-388-3404"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.republican-eagle.com"> <meta itemprop='telephone' content="(651) 301-7878"> <meta itemprop='email' content="JoeBrown@rivertowns.net"> </div> <meta itemprop='url' content="http://www.republican-eagle.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Baseball: Shocked, settled, state bound "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Red Wing"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="2760 North Service Drive / P.O. Box 15"> <meta itemprop='postalCode' content="55066"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Baseball: Shocked, settled, state bound</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/joe-brown'>Joe Brown</a></span>
  <span class='node-byline-time'> on Jun 6, 2017  at 11:10 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.republican-eagle.com/sites/default/files/styles/16x9_620/public/field/image/061017.S.RE_.RW%20baseball%20celly%201.jpg?itok=eHx8BAz0' data-featherlight='http://www.republican-eagle.com/sites/default/files/styles/full_1000/public/field/image/061017.S.RE_.RW%20baseball%20celly%201.jpg?itok=B9NU-plM'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Members of the Red Wing baseball team celebrate its Section 1AAA championship after defeating Northfield, 6-4, on Tuesday at the Red Wing Athletic Field. Kyle Stevens / Rivertowns Multimedia</span><span class='slide-number'>1 / 4</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.republican-eagle.com/sites/default/files/styles/16x9_620/public/field/image/061017.S.RE_.RW%20baseball%20celly%202.jpg?itok=yw6FT-Yv' data-featherlight='http://www.republican-eagle.com/sites/default/files/styles/full_1000/public/field/image/061017.S.RE_.RW%20baseball%20celly%202.jpg?itok=7VJAmz1Z'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Members of the Red Wing baseball team celebrate its Section 1AAA championship after defeating Northfield, 6-4, on Tuesday at the Red Wing Athletic Field. Kyle Stevens / Rivertowns Multimedia</span><span class='slide-number'>2 / 4</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.republican-eagle.com/sites/default/files/styles/16x9_620/public/field/image/061017.S.RE_.RW%20baseball%20Teddy%20Lillico.jpg?itok=QNw54SaI' data-featherlight='http://www.republican-eagle.com/sites/default/files/styles/full_1000/public/field/image/061017.S.RE_.RW%20baseball%20Teddy%20Lillico.jpg?itok=DVoMHYTS'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Red Wing catcher Teddy Lillico tags out Northfield&#039;s Nic Zabel during Tuesday&#039;s Section 1AAA championship game at the Red Wing Athletic Field. The Wingers came back to defeat the Raiders, 6-4, to earn a spot in the Class 3A state tournament next week. Kyle Stevens / Rivertowns Multimedia
</span><span class='slide-number'>3 / 4</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='http://www.republican-eagle.com/sites/default/files/styles/16x9_620/public/field/image/061017.S.RE_.RW%20baseball%20Teddy%20Tauer.jpg?itok=uol82Lu-' data-featherlight='http://www.republican-eagle.com/sites/default/files/styles/full_1000/public/field/image/061017.S.RE_.RW%20baseball%20Teddy%20Tauer.jpg?itok=dUs_Ew0p'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Red Wing designated hitter Teddy Tauer connects on an RBI single in the fourth inning of Tuesday&#039;s Section 1AAA championship game at the Red Wing Athletic Field. The Wingers came back to defeat the Raiders, 6-4, on Tauer&#039;s two-run base hit in the sixth to earn a spot in the Class 3A state tournament next week. Kyle Stevens / Rivertowns Multimedia
</span><span class='slide-number'>4 / 4</span></div></div><div class='node-body'><p>The dugout was shell-shocked. But pitcher Kyle Hawe was unfazed.</p></div><div class='node-body'><p>Things looked bleak for the Red Wing baseball team as they gave up three errors in the top of the first inning of the Section 1AAA championship against Northfield, allowing three Raiders to cross home in the process.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_3tsbe7spkzmbtnshic4avgk3fe' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Save for a few swear words, the Wingers' dugout was uncomfortably silent. And yet, Hawe didn't lose faith in the defense behind him.</p><p>“I wasn't worried at all about them,” Hawe said. “I still have the best defense in the state and I know that in my heart and in my brain. It wasn't a problem. I knew we'd come back with the bats.”</p><p>Red Wing had just one more error in the game. And the bats came up clutch with three runs in both the fourth and sixth innings. And when Seth Yeatman snagged the final pop fly of the game, the Wingers knocked out the two-time defending section champs with a 6-4, come-from-behind, state berth-clinching victory at the Red Wing Athletic Field.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>“In one sense, it was so uncharacteristic for us to perform the way we did in the first inning,” said Red Wing head coach Paul Hartmann. “In another sense, it was typical of this team to continue to battle back and pick each other up and play with a lot of heart.”</p><p>Senior right fielder Tyler DeFore added, “This was our dream since we were little, and it was well deserved.”</p><p>But it came with plenty of early frustration. A pair of bobbled balls and a throwing error put Northfield ahead 3-0. It nearly became 4-0 if not for catcher Teddy Lillico tagging out Nic Zabel at the plate for the second out of the inning.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Things tightened up on the defensive end but the bats couldn't get started. The Wingers had no hits the first time through the lineup.</p><p>“We joked after the top of the fourth where we couldn't have played any worse and we're only down 3-0,” Hartmann said. “We just have to relax and play. To our guys' credit, they stayed in the moment, played off each other and got it done.”</p><p><img class="Image img__fid__3407234 img__view_mode__media_large attr__format__media_large" title="Seth Cushing" src="http://www.republican-eagle.com/sites/default/files/styles/large/public/061017.S.RE_.RW%20baseball%20Seth%20Cushing.jpg?itok=p8_NYCcT" alt="Red Wing center fielder Seth Cushing makes a catch during Tuesday&#039;s Section 1AAA championship game." width="480" height="472" />Yeatman led off the bottom of the fourth with a single for the team's first base runner. Then DeFore belted a deep shot to right-center over the fielder's head for the Wingers' first run. With a double steal putting runners on second and third base, Seth Cushing brought DeFore home on a sacrifice fly while Seth Morem tied the game on a two-out Teddy Tauer bloop single.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>“(The first inning) was very unnerving but it took a lot of deep breaths, a lot of talking, a lot of communication with each other to calm ourselves down,” Tauer said. “We knew we could put some good swings on this pitcher (Derek Albers).”</p><p>The Raiders retook the lead in the top of the sixth with a Ross Beumer RBI double to left-center. That would be the last blemish on Hawe's day as he gave up four runs (one earned) on nine hits and four walks with three strikeouts.</p><p>Even late in the game, Hawe never lost faith in his teammates.</p><p>“I kept thinking we'd get it back,” he said. “I knew we would win no matter what.”</p><p>DeFore was hit by a pitch to lead off the bottom of the sixth, eventually reaching third after a Morem single and a misplayed bunt by the Raiders.</p><p>“I couldn't take another minute of being down to these guys. I was having flashbacks of the hockey season,” DeFore said, recalling the boys' hockey team's double-overtime loss in the section finals to Northfield. “We needed to turn this thing around. Luckily, my teammates helped put me in scoring position.”</p><p>With runners on second and third, Tauer hit an Albers pitch to the opposite field for what ended up as the game-winning two-run single. Lillico added an insurance run with a bloop single later in the inning.</p><p>“I had to make a couple of adjustments in the at-bat because my first swing I thought I was going to put it over the right-field fence,” said Tauer, who finished 2-for-3 with three RBI. “I had to stay within myself and talk myself down and say, 'If you can get this one over second or short, you'll be good.”</p><p>With one on in the top of the seventh, Yeatman came in for the save and got the next three hitters out, sending Red Wing to its third state tournament, and its first since 2012.</p><p>“This whole year, this team has just grinded out wins and it's so special to do it with these guys,” Hawe said. “I know it's cliché, but I wouldn't want it with anyone else.”</p><p>State seeding will take place this weekend, and the Class 3A state quarterfinals will be played on Thursday, June 15 at Siebert Field in Minneapolis.</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.republican-eagle.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.republican-eagle.com/taxonomy/term/26906'>wingers</a><a class='topic tag' href='http://www.republican-eagle.com/taxonomy/term/220213'>Baseball</a><a class='topic tag' href='http://www.republican-eagle.com/taxonomy/term/379047'>Red Wing Wingers</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/joe-brown'>Joe Brown</a><img class='node-author-pic' src='http://www.republican-eagle.com/sites/default/files/styles/vert_175/public/pictures/picture-192125-1371668711.jpg?itok=MlXE-OeY'><div class='node-author-bio'><p>Joe Brown is the sports editor for the Red Wing Republican Eagle. Previously, he worked at the Marshall Independent and the St. Cloud Times. For updates on local sports, follow Joe on Twitter at @RE_JBrown.</p></div><div class='node-author-email'>
        <a href='/user/192125/contact'>
          <span itemprop='email'>JoeBrown@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(651) 301-7878</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',22);
  ga('send', 'event', 'article', 'paragraphs', '22');
  ga('send', 'event', 'article', 'length', 'characters',5001);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',6370);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',22);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '22');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5001);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',6370);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/wingers/4279457-baseball-shocked-settled-state-bound">Baseball: Shocked, settled, state bound<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/region/4279245-840-pm-update-hudson-drowning-victim-19-was-st-paul-resident">8:40 p.m. update: Hudson drowning victim, 19, was St. Paul resident<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4279098-baseball-randolph-pine-island-elminated">Baseball: Randolph, Pine Island elminated<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/amateur/4279063-amateur-baseball-aces-top-hastings">Amateur Baseball: Aces top Hastings<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/business/4279028-venture-networkers-celebrate-first-year">Venture Networkers celebrate first year<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/wingers/4278981-golf-wingers-rise-claim-1aaa-crown">Golf: Wingers rise up, claim 1AAA crown<span class='latest-date'>12 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4278875-girls-golf-lake-city-wins-section-triple-digits">Girls Golf: Lake City wins section by triple digits<span class='latest-date'>13 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/region/4277468-federal-judge-pays-visit-proact-red-wing">Federal judge pays a visit to ProAct in Red Wing<span class='latest-date'>13 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.html?siteid=RRE' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/republican-eagle" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/republicaneagle" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/redwingrepublicaneagle" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Republican Eagle</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Republican Eagle</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2760 North Service Drive / P.O. Box 15</div>
      <span class="locality">Red Wing</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55066</span>
    </div>

    Call us at <div class="tel">651-388-8235</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=republican-eagle.com&tags=sports, wingers,Baseball, Red Wing Wingers',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?or37ji"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?or37ji"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?or37ji"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?or37ji"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>