<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="description" content="WASHINGTON — Black-clad activists angry about U.S. President Donald Trump&#039;s inauguration smashed store and car windows Friday, Jan. 20, in Washington, D.C.,..." />
<meta property="keywords" content="News,Donald Trump, Government, social" />
<meta property="author" content="David Lawder and Scott Malone / Reuters" />
<meta property="news_keywords" content="News,Donald Trump, Government, social" />
<meta property="twitter:site" content="republicaneagle" />
<meta property="twitter:url" content="http://www.republican-eagle.com/news/4202958-anti-trump-protests-turn-violent-inauguration" />
<meta property="twitter:image" content="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/images/touch-icon.png" />
<meta property="og:description" content="WASHINGTON — Black-clad activists angry about U.S. President Donald Trump&#039;s inauguration smashed store and car windows Friday, Jan. 20, in Washington, D.C., and fought with police in riot gear who responded with pepper spray and stun grenades.About 500 people, some wearing masks and kerchiefs over..." />
<meta property="twitter:description" content="WASHINGTON — Black-clad activists angry about U.S. President Donald Trump&#039;s inauguration smashed store and car windows Friday, Jan. 20, in Washington, D.C., and fought with police in riot gear who responded with pepper spray and stun grenades.About 500 people, some wearing masks and kerchiefs over..." />
<meta property="article:tag" content="News,Donald Trump, Government, social" />
<meta property="article:publisher" content="https://www.facebook.com/redwingrepublicaneagle" />
<meta property="article:published_time" content="2017-01-21T03:01:00-06:00" />
<meta property="article:modified_time" content="2017-01-21T03:01:00-06:00" />
<meta property="twitter:title" content="Anti-Trump protests turn violent at inauguration" />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<meta property="twitter:card" content="summary" />
<meta property="og:site_name" content="Republican Eagle" />
<meta property="og:image" content="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/images/touch-icon.png" />
<meta property="og:title" content="Anti-Trump protests turn violent at inauguration" />
<meta property="og:url" content="http://www.republican-eagle.com/news/4202958-anti-trump-protests-turn-violent-inauguration" />
<meta property="fb:app_id" content="243322109167890" />
<meta property="og:type" content="article" />
<link rel="shortcut icon" href="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="amphtml" href="http://www.republican-eagle.com/news/4202958-anti-trump-protests-turn-violent-inauguration?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4202958" />
<link rel="canonical" href="/news/4202958-anti-trump-protests-turn-violent-inauguration" />
    <title>Anti-Trump protests turn violent at inauguration | Republican Eagle</title>
    <link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ok3nen" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ok3nen" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/css/global-no-mqs.css?ok3nen" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/css/global.css?ok3nen" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.republican-eagle.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-20', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 44.56607; var site_longitude = -92.53695629999999;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_akrUP3HRnWgQKtoLewbSZebRWs9PjfiXD29idHz2lmg.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ok3nen"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ok3nen"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ok3nen"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-Republican-Eagle"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4202958 node-type-article domain-www-republican-eagle-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Republican Eagle"><img src="http://www.republican-eagle.com/sites/all/themes/republicaneagle_theme/logo.png" alt="Republican Eagle" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Republican Eagle</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4202958-anti-trump-protests-turn-violent-inauguration" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4202983-riverfront-trail-will-be-closed-3-4-weeks'>Riverfront Trail will be closed 3-4 weeks</a></li><li><a href='/news/4203777-nearly-100000-join-womens-march-st-paul-crowd-estimate-moves'>Nearly 100,000  join Women&#039;s March in St. Paul as crowd estimate moves up</a></li><li><a href='/news/4202988-beise-we-need-make-sure-people-know-theyre-being-listened'>Beise: &#039;We need to make sure people know they&#039;re being listened to&#039;</a></li><li><a href='/news/4202980-minnesota-state-students-faculty-prioritize-affordability'>Minnesota State students, faculty prioritize affordability</a></li><li><a href='/news/4202979-minnesota-state-requests-funding-maintain-workforce-engine'>Minnesota State requests funding to maintain &#039;workforce engine&#039;</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/election-2016" target="_self">Election 2016</a></li><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/business" target="_self">business</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/wingers/4203411-girls-basketball-wingers-swipe-win-northfield'>Girls Basketball: Wingers swipe win from Northfield</a></li><li><a href='/sports/high-school/4203407-girls-basketball-goodhue-grabs-road-win-over-lake-city'>Girls Basketball: Goodhue grabs road win over Lake City</a></li><li><a href='/sports/high-school/4203405-boys-basketball-rockets-hold-court-over-lyle-pacelli'>Boys Basketball: Rockets hold court over Lyle-Pacelli</a></li><li><a href='/sports/wingers/4203379-boys-basketball-northfield-shuts-down-red-wing'>Boys Basketball: Northfield shuts down Red Wing</a></li><li><a href='/sports/high-school/4203385-boys-basketball-goodhue-fends-lake-city-stays-unbeaten'>Boys Basketball: Goodhue fends off Lake City, stays unbeaten</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/high-school" target="_self">high school</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li><li><a href="/sports/wingers" target="_self">wingers</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4201501-styx-perform-treasure-island'>Styx to perform at Treasure Island</a></li><li><a href='/life/arts-and-entertainment/4198572-reason-believe-sterlings-tribute-rod-stewart'>&#039;Reason to Believe&#039; is Sterling&#039;s Tribute to Rod Stewart</a></li><li><a href='/life/4201475-st-pauls-celebrates-being-reconciled-christ-church-briefs'>St. Paul&#039;s celebrates being Reconciled in Christ: Church briefs</a></li><li><a href='/life/4198566-collective-soul-comes-treasure-island'>Collective Soul comes to Treasure Island</a></li><li><a href='/life/4200868-family-marks-five-generations'>Family marks five generations</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4200820-25-pr-17-128-strusz'>25-PR-17-128 STRUSZ</a></li><li><a href='/legals/4196352-25-pr-17-29-mahowald'>25-PR-17-29 MAHOWALD</a></li><li><a href='/legals/4196351-public-notice-1993-chevy'>PUBLIC NOTICE 1993 CHEVY</a></li><li><a href='/legals/4191769-first-farmers-merchants-national-bank-vs-lundell'>First Farmers &amp; Merchants National Bank.  vs  Lundell</a></li><li><a href='/legals/4179249-nationstar-mortgage-vs-everett4e-and-touran-lowery-mortgage-foreclosure'>Nationstar Mortgage vs Everett4e and Touran Lowery Mortgage Foreclosure</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4200758-robert-l-tuve-68'>Robert L. Tuve, 68</a></li><li><a href='/obituaries/4203017-iva-m-larson-99'>Iva M. Larson, 99</a></li><li><a href='/obituaries/4203135-john-r-jack-holmes-54'>John R. &quot;Jack&quot; Holmes, 54</a></li><li><a href='/obituaries/4200220-linda-kroll-63'> Linda Kroll, 63</a></li><li><a href='/obituaries/4200888-kerry-j-kruger-68'>Kerry J. Kruger, 68</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/editorials/4202952-editorial-mlk-jr-day-instruction-falls-short'>Editorial: MLK Jr. Day instruction falls short</a></li><li><a href='/opinion/4201517-letter-introduction-invasive-species-can-be-stopped'>Letter: Introduction of invasive species can be stopped</a></li><li><a href='/opinion/4201493-viewpoint-consumers-know-how-spot-malicious-emails'>Viewpoint: Consumers, know how to spot malicious emails</a></li><li><a href='/opinion/4201521-letter-afghanis-long-peace-come-learn-about-it'>Letter: Afghanis long for peace; come learn about it</a></li><li><a href='/opinion/4201185-editorial-taxing-it-resolve-reciprocity'>Editorial: As taxing as it is, resolve reciprocity </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729449-magazine-rack" target="_self">Magazine Rack</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/4202983-riverfront-trail-will-be-closed-3-4-weeks'>Riverfront Trail will be closed 3-4 weeks</a></li><li><a href='/opinion/editorials/4202952-editorial-mlk-jr-day-instruction-falls-short'>Editorial: MLK Jr. Day instruction falls short</a></li><li><a href='/news/4203777-nearly-100000-join-womens-march-st-paul-crowd-estimate-moves'>Nearly 100,000  join Women&#039;s March in St. Paul as crowd estimate moves up</a></li><li><a href='/news/4202988-beise-we-need-make-sure-people-know-theyre-being-listened'>Beise: &#039;We need to make sure people know they&#039;re being listened to&#039;</a></li><li><a href='/news/4202980-minnesota-state-students-faculty-prioritize-affordability'>Minnesota State students, faculty prioritize affordability</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/4202983-riverfront-trail-will-be-closed-3-4-weeks'>Riverfront Trail will be closed 3-4 weeks</a></li><li><a href='/opinion/editorials/4202952-editorial-mlk-jr-day-instruction-falls-short'>Editorial: MLK Jr. Day instruction falls short</a></li><li><a href='/news/4203777-nearly-100000-join-womens-march-st-paul-crowd-estimate-moves'>Nearly 100,000  join Women&#039;s March in St. Paul as crowd estimate moves up</a></li><li><a href='/news/4202988-beise-we-need-make-sure-people-know-theyre-being-listened'>Beise: &#039;We need to make sure people know they&#039;re being listened to&#039;</a></li><li><a href='/news/4202980-minnesota-state-students-faculty-prioritize-affordability'>Minnesota State students, faculty prioritize affordability</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.republican-eagle.com/ads" target="_self">Print Ads</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/4202983-riverfront-trail-will-be-closed-3-4-weeks'>Riverfront Trail will be closed 3-4 weeks</a></li><li><a href='/opinion/editorials/4202952-editorial-mlk-jr-day-instruction-falls-short'>Editorial: MLK Jr. Day instruction falls short</a></li><li><a href='/news/4203777-nearly-100000-join-womens-march-st-paul-crowd-estimate-moves'>Nearly 100,000  join Women&#039;s March in St. Paul as crowd estimate moves up</a></li><li><a href='/news/4202988-beise-we-need-make-sure-people-know-theyre-being-listened'>Beise: &#039;We need to make sure people know they&#039;re being listened to&#039;</a></li><li><a href='/news/4202980-minnesota-state-students-faculty-prioritize-affordability'>Minnesota State students, faculty prioritize affordability</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Red Wing,Minnesota 55066"> <meta itemprop='articleBody' content="&lt;p&gt;WASHINGTON — Black-clad activists angry about U.S. President Donald Trump's inauguration smashed store and car windows Friday, Jan. 20, in Washington, D.C., and fought with police in riot gear who responded with pepper spray and stun grenades.&lt;/p&gt;&lt;p&gt;About 500 people, some wearing masks and kerchiefs over their faces, marched through the city's downtown, breaking the windows of a Bank of America branch, a McDonald's outlet and a Starbucks shop, all symbols of the American capitalist system.&lt;/p&gt;&lt;p&gt;The crowd chanted anti-Trump slogans and carried at least one sign reading &quot;Make Racists Afraid Again,&quot; a play on the New York businessman-turned-politician's &quot;Make America Great Again&quot; campaign slogan.&lt;/p&gt;&lt;p&gt;They also vandalized several cars and hurled trash cans and newspaper vending boxes into the streets before being largely dispersed by police about 90 minutes before Trump was sworn in at the Capitol a mile and a half away.&lt;/p&gt;&lt;p&gt;&quot;The message I want to send is that Trump does not represent this country. He represents the corporate interests,&quot; said Jessica Reznicek, a 35-year-old Catholic aid worker from Des Moines, Iowa, who was part of the protest but did not participate in the violence.&lt;/p&gt;&lt;p&gt;Not far from the White House, protesters scuffled with police, at one point throwing aluminum chairs at an outdoor café. A member of the &quot;Bikers for Trump&quot; group in town to celebrate the inauguration was struck in the face when he tried to intervene.&lt;/p&gt;&lt;p&gt;&quot;I know, law and order and all that. We need more order. This ain't right,&quot; said Bob Hrifko, who was bleeding from a cut under his eye.&lt;/p&gt;&lt;p&gt;Two Washington D.C. police officers were injured in altercations with protesters, a local ABC television affiliate reported. Police detained about 50 people a few blocks away, as a crowd chanted &quot;Let them go.&quot;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Anti-Trump protests turn violent at inauguration"> <meta itemprop='author' content="David Lawder and Scott Malone / Reuters"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-01-21T03:00:00"> <meta itemprop='dateModified' content="2017-01-21T03:01:00"> <link itemprop='mainEntityOfPage' content="node/4202958"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="David Lawder and Scott Malone / Reuters"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Anti-Trump protests turn violent at inauguration "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Red Wing"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="2760 North Service Drive / P.O. Box 15"> <meta itemprop='postalCode' content="55066"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Anti-Trump protests turn violent at inauguration</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/david-lawder-and-scott-malone-reuters'>David Lawder and Scott Malone / Reuters</a></span>
  <span class='node-byline-time'> on Jan 21, 2017  at 3:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'>    <!-- Open Graph -->
    <meta property="og:video" content="http://content.jwplatform.com/videos/YlRvtIDj.mp4" />
    <meta property="og:video:secure_url" content="https://content.jwplatform.com/videos/YlRvtIDj.mp4" />
    <meta property="og:video:type" content="video/jwplayer"/>
    <meta property="og:video:release_date" content=""/>
    <meta property="og:video:tag" content="grandforksherald.com"/>
    <meta property="og:video:duration" content="71"/>
<span id="jwplayer-video-0">
            <!-- Schema.org -->
        <meta itemprop="name" content="Protests breakout on inauguration day for Trump" />
        <meta itemprop="description" content="" />
        <meta itemprop="thumbnailUrl" content="https://assets-jpcust.jwpsrv.com/thumbs/YlRvtIDj-320.jpg" />
        <meta itemprop="contentUrl" content="https://content.jwplatform.com/videos/YlRvtIDj.mp4" />
        <meta itemprop="uploadDate" content="1969-12-31 18:00:00"/>
        <script type="text/javascript">
        var playerInstance = jwplayer("jwplayer-video-0");
            playerInstance.setup({"playlist":"\/\/content.jwplatform.com\/feeds\/YlRvtIDj.json","mediaid":"YlRvtIDj","width":"100%","hlshtml":true,"androidhls":true,"aspectratio":"16:9","ga":{},"autostart":"true","advertising":{"client":"googima","schedule":{"adbreak1":{"offset":"pre","tag":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7021\/fcc.forum\/republican-eagle&sz=640x480&cust_params=kw%3DDonald+Trump%2CGovernment%2Csocial%2CNews&ad_rule=0&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5BREFERRER_URL%5D&correlator=%5BTIMESTAMP%5D"},"adbreak2":{"offset":"post","tag":"http:\/\/pubads.g.doubleclick.net\/gampad\/ads?iu=\/7021\/fcc.forum\/republican-eagle&sz=640x480&cust_params=kw%3DDonald+Trump%2CGovernment%2Csocial%2CNews&ad_rule=0&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=%5BREFERRER_URL%5D&correlator=%5BTIMESTAMP%5D"}}}});
            // Ad Error
            playerInstance.on('adError', function (event) {
                console.log('JWPlayer: Ad Error');
                console.log(event);
            });
    </script>
</span>
<style>
    .page-node div.article-slider div.individual-slide-1 {
        display: inline-block;
    }
    div.individual-slide { margin-top: -58px; }
</style>
</div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>WASHINGTON — Black-clad activists angry about U.S. President Donald Trump's inauguration smashed store and car windows Friday, Jan. 20, in Washington, D.C., and fought with police in riot gear who responded with pepper spray and stun grenades.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_3tsbe7spkzmbtnshic4avgk3fe' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>About 500 people, some wearing masks and kerchiefs over their faces, marched through the city's downtown, breaking the windows of a Bank of America branch, a McDonald's outlet and a Starbucks shop, all symbols of the American capitalist system.</p><p>The crowd chanted anti-Trump slogans and carried at least one sign reading "Make Racists Afraid Again," a play on the New York businessman-turned-politician's "Make America Great Again" campaign slogan.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>They also vandalized several cars and hurled trash cans and newspaper vending boxes into the streets before being largely dispersed by police about 90 minutes before Trump was sworn in at the Capitol a mile and a half away.</p><p>"The message I want to send is that Trump does not represent this country. He represents the corporate interests," said Jessica Reznicek, a 35-year-old Catholic aid worker from Des Moines, Iowa, who was part of the protest but did not participate in the violence.</p><p>Not far from the White House, protesters scuffled with police, at one point throwing aluminum chairs at an outdoor café. A member of the "Bikers for Trump" group in town to celebrate the inauguration was struck in the face when he tried to intervene.</p><p>"I know, law and order and all that. We need more order. This ain't right," said Bob Hrifko, who was bleeding from a cut under his eye.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Two Washington D.C. police officers were injured in altercations with protesters, a local ABC television affiliate reported. Police detained about 50 people a few blocks away, as a crowd chanted "Let them go."</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.republican-eagle.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.republican-eagle.com/taxonomy/term/61924'>Donald Trump</a><a class='topic tag' href='http://www.republican-eagle.com/taxonomy/term/220429'>Government</a><a class='topic tag' href='http://www.republican-eagle.com/taxonomy/term/6001'>social</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',8);
  ga('send', 'event', 'article', 'paragraphs', '8');
  ga('send', 'event', 'article', 'length', 'characters',1828);
  ga('send', 'event', 'article', 'age', '1 day');
  ga('send', 'event', 'article', 'age', 'interval',155454);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',8);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '8');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1828);
  ga('combinedSites.send', 'event', 'article', 'age', '1 day');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',155454);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4203135-john-r-jack-holmes-54"><span class="number">1. </span>John R. &quot;Jack&quot; Holmes, 54</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4202871-red-wing-man-facing-felony-charges-allegedly-assaulting-deputy"><span class="number">2. </span>Red Wing man facing felony charges for allegedly assaulting deputy</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/opinion/editorials/4202952-editorial-mlk-jr-day-instruction-falls-short"><span class="number">3. </span>Editorial: MLK Jr. Day instruction falls short</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/wingers/4203411-girls-basketball-wingers-swipe-win-northfield"><span class="number">4. </span>Girls Basketball: Wingers swipe win from Northfield</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4202983-riverfront-trail-will-be-closed-3-4-weeks"><span class="number">5. </span>Riverfront Trail will be closed 3-4 weeks</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4202983-riverfront-trail-will-be-closed-3-4-weeks">Riverfront Trail will be closed 3-4 weeks<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/editorials/4202952-editorial-mlk-jr-day-instruction-falls-short">Editorial: MLK Jr. Day instruction falls short<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4203777-nearly-100000-join-womens-march-st-paul-crowd-estimate-moves">Nearly 100,000  join Women's March in St. Paul as crowd estimate moves up<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4202988-beise-we-need-make-sure-people-know-theyre-being-listened">Beise: 'We need to make sure people know they're being listened to'<span class='latest-date'>15 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4202980-minnesota-state-students-faculty-prioritize-affordability">Minnesota State students, faculty prioritize affordability<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-65d4f38de0dda5e0571dbcf63ee02aa3">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2431745">
         Australian Shepherd Puppies For Sale   Mini Aussies-  Black Tri & Red Merle Female; 1-Blue Merle Male    Toy Aussie- Blue Merle Male.   Great    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429830">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2431173">
      New Year, New You!  <br>Craft & Vendor Show <br>"Cottage Grove Armory" <br>8180 Belden Blvd.  <br>Cottage Grove    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2430498">
      SINGING VALENTINES  <br>Friday, Saturday & Sunday  <br>February 12-14, 2016.  <br> <br>The Croix Chordsmen will send a    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429803">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429798">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.html?siteid=RRE' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/republican-eagle" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/republicaneagle" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/redwingrepublicaneagle" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Republican Eagle</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Republican Eagle</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2760 North Service Drive / P.O. Box 15</div>
      <span class="locality">Red Wing</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55066</span>
    </div>

    Call us at <div class="tel">651-388-8235</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ok3nen"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=republican-eagle.com&tags=News,Donald Trump, Government, social',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ok3nen"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ok3nen"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ok3nen"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ok3nen"></script>
<script type="text/javascript" src="http://www.republican-eagle.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>